Passion-Aéromodélisme

Forum de passionné d’aéromodélisme
 
AccueilportailCalendrierFAQRechercherMembresGroupesS'enregistrerConnexion

Partagez | 
 

 Problème démarrage brushless à partir de 40% del'amplitude voie des gaz !

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
eeavionrccat
pilote debutant


Messages : 6
Date d'inscription : 10/01/2014

MessageSujet: Problème démarrage brushless à partir de 40% del'amplitude voie des gaz !   Sam 15 Fév 2014 - 18:04

J'ai un souci de démarrage de mon moteur Hacker A50-14 XS-V3 avec contrôleur Hacker Master Basic 70 SB. Ma radio commande est une Graupner MX12 HoTT.
Quand je pousse le manche des gaz , le moteur démarre aux environ des 40% de la course totale.
Pour info : Quand le manche est en bas, ma RC indique -100%, quand il est en haut +100%.
C'est mon 5ème avion et c'est la première fois que cela se produit.
Par contre, c'est mon 1er moteur et contrôleur HACKER.
Quelqu'un peut il m'aider à solutionner ce problème SVP ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
tony54
moustachu
avatar

Messages : 1757
Date d'inscription : 05/05/2010
Age : 30
Localisation : Nancy

MessageSujet: Re: Problème démarrage brushless à partir de 40% del'amplitude voie des gaz !   Sam 15 Fév 2014 - 21:59

Salut:

Of course que l'on peut te filer un coup de main!

La procédure est la suivante en principe:

-retirer l'hélice
-allumer la radio, mettre les gaz a fond
-allumer la propulsion (et le recepteur si séparé)
-un bip, (ou pas, cela depends de la marque du contro)
-descendre les gaz à 0
-éteindre coté avion
-remettre l'hélice
-rallumer l'avion, ca doit démarrer normalement

Ca sert a calibrer le manche des gaz de la radio sur le controleur Smile
Revenir en haut Aller en bas
Voir le profil de l'utilisateur https://sites.google.com/site/tonymodrc/home
eeavionrccat
pilote debutant


Messages : 6
Date d'inscription : 10/01/2014

MessageSujet: Re: Problème démarrage brushless à partir de 40% del'amplitude voie des gaz !   Dim 16 Fév 2014 - 9:38

Merci Tony,

J'ai fait ce que tu m'as dit en respectant l'ordre. Mais ça n'a rien changé au problème, le moteur démarre quand le servo desur la rc affiche -40 ou 45 %.
J'ai du louper quelque chose !

J'allume la RC
Je  mets les gaz à fond : +100%
Je branche la batterie et met l'interrupteur du contrôleur sur "ON"
L'ESC emet une melodie qui indique l'entrée en mode programation.
Une fois cette mélodie fini, je baisse la manette des gaz au mini : -100%
Je met l'inter de l'ESC sur "OFF", je débranche la batterie.
J'eteins la RC.
Je rallume la RC avec les gaz à 0
Je branche batterie et inter sur "ON"
Et rien n'a changé ! Le moteur démarre toujours avec du retard par rapport  à la manette des gaz.

Qu'ai je loupé ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
tony54
moustachu
avatar

Messages : 1757
Date d'inscription : 05/05/2010
Age : 30
Localisation : Nancy

MessageSujet: Re: Problème démarrage brushless à partir de 40% del'amplitude voie des gaz !   Dim 16 Fév 2014 - 9:42

Il faut descendre le manche des gaz avant la mélodie d'entrée en mode programmation en fait (un seul bip sur certains controleurs, pas de bip sur d'autre..)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur https://sites.google.com/site/tonymodrc/home
eeavionrccat
pilote debutant


Messages : 6
Date d'inscription : 10/01/2014

MessageSujet: Re: Problème démarrage brushless à partir de 40% del'amplitude voie des gaz !   Dim 16 Fév 2014 - 10:39

Je viens de le refaire en descendant les gaz avant le démarrage de la mélodie de programmation. Mais ça ne change rien non plus.

De plus, je n'arrive plus à rentrer en mode programmation de L'ESC. Après la mélodie, je n'ai plus les bips qui permettent de modifier les paramètres.
Quand j'abaisse les gaz, un bip retenti et quand je remonte le moteur démarre mais toujours avec du retard.
Je me demande si il ne faudrait pas remettre les paramètres par défaut de l'ESC ou autre !!?
Le problème c'est que la notice est en Allemand !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
admin
Admin
avatar

Messages : 1820
Date d'inscription : 20/03/2010
Age : 40
Localisation : sud 54 , a coter de mirecourt

MessageSujet: Re: Problème démarrage brushless à partir de 40% del'amplitude voie des gaz !   Dim 16 Fév 2014 - 10:47

salut , il faut peut etre regarder du coter des reglages radio , de memoire il mle semble que sur les mx hott il faut modifier un reglage , je regarde si je retrouve la notice et te tiens au courant

steph

_________________
Un vol reussi,c'est quand il y a autant de morceaux a l'atterissage qu'au decolage

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
admin
Admin
avatar

Messages : 1820
Date d'inscription : 20/03/2010
Age : 40
Localisation : sud 54 , a coter de mirecourt

MessageSujet: Re: Problème démarrage brushless à partir de 40% del'amplitude voie des gaz !   Dim 16 Fév 2014 - 10:55

je me souvient avoir ete souvent ennuyer avec le reglage des ESC avec cette radio , regarde au niveaux des reglages pages 57-58 de la notice

[Vous devez être inscrit et connecté pour voir ce lien]

steph

_________________
Un vol reussi,c'est quand il y a autant de morceaux a l'atterissage qu'au decolage

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
eeavionrccat
pilote debutant


Messages : 6
Date d'inscription : 10/01/2014

MessageSujet: Re: Problème démarrage brushless à partir de 40% del'amplitude voie des gaz !   Dim 16 Fév 2014 - 11:47

Merci Steph.

J'ai essayer de rattrapper cet ecart avec les réglages de la RC. Le trim des gaz revient à modifier la valeur du neutre de la commande. J'arrive à gagner 18%, pas plus, car au-delà le moteur continu à tourner quand les gaz sont au mini.
J'ai aussi contrôlé le calibrage des commandes de la RC.
Au mieux, j'ai un moteur qui démarre à -82% après réglage du neutre (affichage servo voie 1).
Au pire, sans réglage, il démarre à -60%.

J'ai eu un souci avec mon P51 de marque FMS qui ne voulait carrément pas démarrer. Il a fallu qu'on s'y mette à plusieurs pour arriver à bidouiller la RC et l'ESC pour arriver à le mettre en marche. Mais depuis, ça tourne correctement !
Le plus bizarre, c'est que c'est à force de faire des essais et des modifs que tout d'un coup cela a fonctionné.

Il doit y avoir un truc équivalent entre la MX12 Hott et Hacker...
Mais quoi...?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Problème démarrage brushless à partir de 40% del'amplitude voie des gaz !   

Revenir en haut Aller en bas
 
Problème démarrage brushless à partir de 40% del'amplitude voie des gaz !
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Passion-Aéromodélisme :: Vos modeles :: Modèles a voilure fixe :: Avion electrique-
Sauter vers: