Passion-Aéromodélisme

Forum de passionné d’aéromodélisme
 
AccueilportailCalendrierFAQRechercherMembresGroupesS'enregistrerConnexion

Partagez | 
 

 Problème radio...

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
baudy
pilote debutant


Messages : 11
Date d'inscription : 20/09/2012

MessageSujet: Problème radio...   Jeu 20 Sep 2012 - 15:50

Salut!

Je viens de faire l'acquisition d'un CESSNA 182 rtf pour me relancer dans l'aéromodélisme, je l'assemble tout content dans la journée d'hier et teste les commandes, tout va bien. Seulement aujourd'hui quand vient l'heure du premier vol, en revérifiant le fonctionnement je m'aperçois que la radio déconne...

De retour sur le billard, je décortique tout ça et il s'avère que rien n'a bougé mais ça ne marche effectivement pas. Moi qui pensait que dans un pack RTF je n'aurais pas de problème de radio... Bref, je ne sais pas si le problème vient de l'émetteur ou du récepteur, mais voici ce qu'il se passe: lorsque je met le tout en route, au moment d'allumer l'émetteur et de brancher la batterie, la petite led du récepteur s'allume bien en continu et les commandes répondent dans l'ordre et comme il faut au complet sans aucun problème pendant quelques secondes (5 à tout casser), puis elle s'éteint et plus de réponse, sauf pendant quelques clignotements irréguliers...

En naviguant sur google j'ai testé moult méthodes pour rebinder mais rien n'y fait, après coup il se passe toujours la même chose. Pourtant les piles de l'émetteur sont neuves, la batterie est chargée à bloc et les branchements sont OK donc ça ne vient pas de la c'est certain.

Je déclare donc forfait et en appelle à votre bonté pour m'aider! Merci!

PS: comme je l'ai dit en début de post je me relance dans l'aéromodélisme et ne suis donc pas expert en jargon du pilote RC!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
admin
Admin
avatar

Messages : 1820
Date d'inscription : 20/03/2010
Age : 40
Localisation : sud 54 , a coter de mirecourt

MessageSujet: Re: Problème radio...   Jeu 20 Sep 2012 - 16:00

Bonjour baudy , pour que nous puissions t'apporter une reponse il nous faudrait plus d'info concernant ton materiel (marque , modeles etc...) , et pense a faire une petite presentation ici [Vous devez être inscrit et connecté pour voir ce lien]

steph

_________________
Un vol reussi,c'est quand il y a autant de morceaux a l'atterissage qu'au decolage

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
baudy
pilote debutant


Messages : 11
Date d'inscription : 20/09/2012

MessageSujet: Re: Problème radio...   Jeu 20 Sep 2012 - 16:07

Exact comment ai-je pu oublier... il s'agit d'un pack de marque Lunya, pareil donc pour la radio! Mais mon post est peut-être inutile c'est peut-être les pièces qui sont défaillantes Crying or Very sad

Ah oui je n'avais pas vu! de suite!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
olivierf117
moustachu
avatar

Messages : 1136
Date d'inscription : 08/12/2011

MessageSujet: Re: Problème radio...   Jeu 20 Sep 2012 - 16:29

tu n es pas en mode scan par hasard et bien émission?

_________________
tout ce qui monte doit redescendre
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
baudy
pilote debutant


Messages : 11
Date d'inscription : 20/09/2012

MessageSujet: Re: Problème radio...   Jeu 20 Sep 2012 - 16:39

heuu j'ai un peu honte mais... c'est-à-dire?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
olivierf117
moustachu
avatar

Messages : 1136
Date d'inscription : 08/12/2011

MessageSujet: Re: Problème radio...   Jeu 20 Sep 2012 - 17:58

en gros le mode scan c est le mode test 2,4gh
et émission c est le mode pour voler
y a pas a avoir honte faut un début a tout

_________________
tout ce qui monte doit redescendre
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
baudy
pilote debutant


Messages : 11
Date d'inscription : 20/09/2012

MessageSujet: Re: Problème radio...   Jeu 20 Sep 2012 - 18:03

D'accord mais comment passe-t-on d'un mode à un autre dans ce cas là? l'émetteur est assez simple y'a les joysticks les trim les inversions et sur le récepteur un seul bouton (reset je suppose)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
olivierf117
moustachu
avatar

Messages : 1136
Date d'inscription : 08/12/2011

MessageSujet: Re: Problème radio...   Jeu 20 Sep 2012 - 18:09

bonne question je connais pas ta radio peut tu donner un lien ou une notice,des photos devant derriere,un truc sur la radio ...

_________________
tout ce qui monte doit redescendre
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
baudy
pilote debutant


Messages : 11
Date d'inscription : 20/09/2012

MessageSujet: Re: Problème radio...   Jeu 20 Sep 2012 - 18:20

Oui bien sur, j'ai trouvé cette photo sur google c'est exactement le même au détail prè que les gaz son a droite pour moi et j'ai toutes les inversions en bas. Je sais pas si ça importe mais quand je met en route le voyant vert est allumé en continu et le rouge clignote par moments!

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
olivierf117
moustachu
avatar

Messages : 1136
Date d'inscription : 08/12/2011

MessageSujet: Re: Problème radio...   Jeu 20 Sep 2012 - 18:26

donc tu es en 2,4 ou en 41(antenne de radio telescopique)

_________________
tout ce qui monte doit redescendre
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
baudy
pilote debutant


Messages : 11
Date d'inscription : 20/09/2012

MessageSujet: Re: Problème radio...   Jeu 20 Sep 2012 - 18:28

En 2,4GHz j'aurais du le préciser avant désolé!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
olivierf117
moustachu
avatar

Messages : 1136
Date d'inscription : 08/12/2011

MessageSujet: Re: Problème radio...   Jeu 20 Sep 2012 - 18:39

pas de soucis c est parce que la radio de la photo est en 35
dans le boitier porte pile il y a un bouton?
sur la radio il y a un voyant d emission 2,4?
dans la notice il te dise quoi concernant le clignotement du recepteur?
as tu essayé de t éloigner un peu pour voir si ça va mieux?
tu fait comment pour binder tx et rx?

_________________
tout ce qui monte doit redescendre
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
baudy
pilote debutant


Messages : 11
Date d'inscription : 20/09/2012

MessageSujet: Re: Problème radio...   Jeu 20 Sep 2012 - 18:53

Alors j'essaye d'être précis:

- Pas de bouton dans le boitier porte piles (j'y aurais jamais pensé ceci dit!) tout comme sur le dos de l'émetteur d'ailleurs

- je ne sais pas si le voyant d'émission devrait être sur l'émetteur ou le récepteur mais sur le récepteur il y a un petit voyant rouge qui refuse de rester en continu, et sur l'émetteur un vert et un rouge, le vert étant toujours allumé et le rouge ne clignotant que lorsque ça marche (en fait ça marche tant que le rouge du récepteur est continu et que le rouge de l'émetteur clignote)

- Le récepteur n'apparait strictement nulle part dans la notice qui est très sommaire. Tout ce qu'elle dit pour la radio, c'est de brancher la batterie, mettre des piles, allumer l'émetteur et de se lancer, ce qui a marché la première fois mais qui ne dure maintenant que quelques secondes...

- j'ai essayé de m'éloigner sans meilleur résultat il se passe exactement la même chose

- qu'est-ce que tx et rx? Pour binder j'ai tenté plusieurs méthodes mais celle qui m'a permis d'arriver au point ou je suis (parce qu'avant ça ne marchait même pas quelques secondes) est la suivante:
1) brancher la batterie
2) appuyer sur le petit bouton sur le récepteur qui se met alors à clignoter plus vite
3) débrancher et rebrancher la batterie, le récepteur clignote plus lentement
4) allumer l'émetteur: dans l'explication que j'ai trouvé sur google, c'est ici que c'est sensé clignoter rapidement sur le récepteur puis passer au continu, mais chez moi ça clignote lentement et ça passe au continu avant de s'éteindre et se rallumer un quart de seconde par moments irréguliers...


C'est grave docteur?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
olivierf117
moustachu
avatar

Messages : 1136
Date d'inscription : 08/12/2011

MessageSujet: Re: Problème radio...   Ven 21 Sep 2012 - 7:16

tx :radio
rx: recepteur

quand tu binde apres avoir appuyer sur le bouton du recepteur et qu il clignote essaye de rapuyer dessus comme pour valider



_________________
tout ce qui monte doit redescendre
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
baudy
pilote debutant


Messages : 11
Date d'inscription : 20/09/2012

MessageSujet: Re: Problème radio...   Ven 21 Sep 2012 - 9:39

Ca marche!!!!!

Le problème était sur l'émetteur... en regardant mieux dans le boitier porte pile, j'ai remarqué qu'à une face où bute une des piles, il y avait un dépôt noir qui recouvrait presque toute la surface de contact et ça empêchait le courant de passer correctement (bizarre pour une radio neuve quand même)... Maintenant quand je met en route le voyant rouge de l'émetteur est allumé en continu aussi ça doit être le voyant d'émission!

Merci mille fois d'avoir passé du temps à m'aider olivier c'était super sympa de ta part! J'aurai appris des choses Very Happy

Maintenant c'est l'heure du baptême de l'air pour le petiot! Pas un souffle, petit soleil matinal... quoi de mieux! Je te raconterai comment s'est passé le vol!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
olivierf117
moustachu
avatar

Messages : 1136
Date d'inscription : 08/12/2011

MessageSujet: Re: Problème radio...   Ven 21 Sep 2012 - 9:43

pas de quoi.bon vol a toi et surtout pas de panique ni de stress!!

_________________
tout ce qui monte doit redescendre
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
olivierf117
moustachu
avatar

Messages : 1136
Date d'inscription : 08/12/2011

MessageSujet: Re: Problème radio...   Ven 21 Sep 2012 - 18:29

alors tu l a essayé?

_________________
tout ce qui monte doit redescendre
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
baudy
pilote debutant


Messages : 11
Date d'inscription : 20/09/2012

MessageSujet: Re: Problème radio...   Ven 21 Sep 2012 - 18:49

Oui!
c'était vraiment bien ça me manquait comme sensations! Bon l'atterrissage était un peu... rude (c'est une route communale qui me sert de piste c'est étroit à viser entre les poteaux électriques lol!) mais j'aime beaucoup cet avion il est stable et très maniable je vais me perfectionner un peu avant d'attaquer les niveaux supérieurs!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
olivierf117
moustachu
avatar

Messages : 1136
Date d'inscription : 08/12/2011

MessageSujet: Re: Problème radio...   Ven 21 Sep 2012 - 18:55

cheers cheers msn_0414 msn_0414 avion avion

_________________
tout ce qui monte doit redescendre
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
tony54
moustachu
avatar

Messages : 1757
Date d'inscription : 05/05/2010
Age : 30
Localisation : Nancy

MessageSujet: Re: Problème radio...   Ven 21 Sep 2012 - 20:08

Bravo pour ton premier vol!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur https://sites.google.com/site/tonymodrc/home
Contenu sponsorisé




MessageSujet: Re: Problème radio...   

Revenir en haut Aller en bas
 
Problème radio...
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [AIDE] Problème radio
» [AIDE] Problème avec la radio: scan non abouti et fermeture soudaine
» [Problème] Bug radio FM suite upgrade OTA Ginger 2.3.5 + Sense 3.0
» Problème radio traxxas E-revo BL
» [AIDE] Cherche une Rom Officiel Rooté (problème Radio FM)

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Passion-Aéromodélisme :: Technique :: Radiocommandes et récepteur-
Sauter vers: